Visual web developer express 2010 install over existing sql server 2005

Category SQL Sub Category General
Bookmark and Share
The installer for VWD 2010 will not install when there is an exisitng sql server 2005. The following workaround will solve this.
Because sql 2005 is installed already on a system, the install will complain about sql 2008 not being compatable, and end the install. The installation therefore would not run from a standard web install. Using this link you will get the same installation without the sql server 2008 part happeing, and hence no conflict. go.microsoft.com/?linkid=9709959
Share the love
Bookmark and Share